Walmart Product Update Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Jun 08, 2022 - 16:01 UTC
Monitoring
At this time, all product updates are processing normally. Our Engineering team is continuing to monitor to confirm resolution.

This alert will be updated as more information is available.
Posted Jun 07, 2022 - 20:26 UTC
Investigating
Our Engineering team is currently investigating issues sending product data to Walmart US, Canada and Mexico as well as Walmart Drop Ship. As a result of this issue, you may see the following errors in your Walmart Settings view.

The Walmart API could not be reached due to a temporary error.

We have contacted Walmart and are awaiting additional information.

This alert will be updated as more information is available.
Posted Jun 07, 2022 - 16:42 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).