Interpark US Product Update and Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product and order updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Jan 26, 2022 - 04:45 UTC
Identified
Interpark US is currently experiencing an issue affecting ChannelAdvisor’s ability to send product data and importing of orders. This alert will continue to be updated as we receive more information from Interpark US.
Posted Jan 25, 2022 - 21:48 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).