Amazon Dropship Purchase Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Jan 05, 2021 - 17:13 UTC
Investigating
Our Engineering team is currently investigating delays importing purchase orders from Amazon Dropship. We have contacted Amazon Dropship and are awaiting additional information.
Posted Jan 05, 2021 - 15:34 UTC
This incident affected: Platform (Fulfill: Orders & Fulfillment).