Walmart Delegated Access Issue
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Sep 30, 2022 - 19:21 UTC
Investigating
Walmart is currently experiencing an issue affecting ChannelAdvisor’s ability to send product data. As a result of this issue, you may see the following errors in your Walmart listing and settings views.

Error from Walmart: Delegated access to manage the Walmart integration is not configured correctly. Please ensure proper delegated access is set for all permissions in the Walmart Developer Portal.

We are working on a resolution as our highest priority.

This alert will continue to be updated as we receive more information.
Posted Sep 30, 2022 - 16:08 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).