ChannelAdvisor SFTP Connectivity Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted May 20, 2022 - 05:33 UTC
Investigating
We are currently investigating sporadic connectivity issues with ChannelAdvisor’s SFTP service. We are working on a resolution as our highest priority. We apologize for the inconvenience.

This alert will be updated as soon as more information is available.
Posted May 20, 2022 - 04:42 UTC
This incident affected: Platform (Products) and System.