Sam's Club Drop Ship Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all orders are importing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Oct 06, 2021 - 20:05 UTC
Identified
This issue is still ongoing. Sam's Club is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Oct 06, 2021 - 18:00 UTC
Investigating
Our Engineering team is currently investigating delays importing orders from Sam's Club Drop Ship. We have contacted Sam's Club Drop Ship and are awaiting additional information.

This alert will be updated as more information is available.
Posted Oct 06, 2021 - 11:08 UTC
This incident affected: Platform (Fulfill: Orders & Fulfillment).