Walmart Add to Cart Redirect Issue
Incident Report for ChannelAdvisor Status Page
Resolved
This incident has been resolved and redirects are again sending users to the correct landing pages.
Posted Aug 12, 2021 - 19:33 UTC
Investigating
Walmart Add to cart functionality is not currently working for regular WTB widgets and DSL.

Instead of redirecting to a page on the website with the selected product added to the cart they see an error page on the retailer site instead. We are investigating the issue and will restore service as quickly as possible.
Posted Aug 11, 2021 - 14:02 UTC
This incident affected: System.