TradeMe - Scheduled Maintenance
Incident Report for ChannelAdvisor Status Page
Resolved
The maintenance is complete. There is no action required on the part of ChannelAdvisor clients.
Posted Feb 18, 2020 - 18:24 UTC
Investigating
On Tuesday, 18 February at 8:00 AM EST, TradeMe will be conducting scheduled maintenance which will take up to 3 hours to complete.

During the maintenance, TradeMe’s [Seller Portal, API, FTP, etc.] will be unavailable. Therefore, the following communication to and from TradeMe will be delayed until after the maintenance has completed:

- Inventory Updates
- Order Shipping Updates
- Order Refunds/Cancellations

Once the maintenance is complete, our system will automatically process all the feeds that were held during the maintenance.
Posted Feb 18, 2020 - 15:05 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores).