Walmart Canada Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This incident has been resolved.
Posted May 14, 2020 - 20:32 UTC
Update
This issue has been resolved. At this time, all Walmart Canada orders are importing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted May 14, 2020 - 20:22 UTC
Investigating
Our Engineering team is currently investigating delays importing orders from Walmart Canada. We have contacted Walmart Canada and are awaiting additional information.

This alert will be updated as more information is available.
Posted May 14, 2020 - 08:26 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).