Amazon North America FBA Order Update Delays
Incident Report for ChannelAdvisor Status Page
Resolved
Amazon has resolved the root cause of this issue and FBA shipments are now updating normally on new orders. We are currently working through the backlog of queued requests to sync missing shipments for orders imported before June 19 2020.

All remaining affected orders will be updated by June 26 2020.

There is no action required on the part of ChannelAdvisor clients.
Posted Jun 23, 2020 - 23:16 UTC
Update
Our Engineering team is continuing to investigate a resolution to this. This alert will be updated as more information is available.
Posted Jun 22, 2020 - 21:36 UTC
Update
This issue is still ongoing. We are working with Amazon to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jun 22, 2020 - 00:43 UTC
Update
This issue is still ongoing as of today. We are continuing to work with Amazon to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jun 19, 2020 - 16:00 UTC
Update
This issue is still ongoing. We are working with Amazon to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jun 18, 2020 - 17:25 UTC
Update
This issue is still ongoing as of today. Amazon is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jun 17, 2020 - 09:06 UTC
Investigating
Our Engineering team is currently investigating delays updating FBA orders from Amazon North America. We have
contacted Amazon and are awaiting additional information.

This alert will be updated as more information is available.
Posted Jun 16, 2020 - 17:01 UTC
This incident affected: Platform (Fulfill: Orders & Fulfillment).