Walmart Product Update Issues
Incident Report for ChannelAdvisor Status Page
Resolved
These issues have been resolved.
There is no action required on the part of ChannelAdvisor clients.
Posted Sep 30, 2022 - 19:23 UTC
Identified
Our Engineering team has resolved the causes of errors with Parent SKU's and Unable to Migrate Field.

The team is continuing to work towards resolution for the delegated access issue.

Customers encountering the 'Fields are Related' issue should review the following Knowledge article for additional guidance: https://knowledge.channeladvisor.com/kc?id=community_blog&table=sn_communities_blog&sys_id=8754171a2fc21590cffb5ff62799b691

This alert will be updated as more information is available.
Posted Sep 30, 2022 - 15:36 UTC
Update
This issue is still ongoing as of today.

In addition to the previously listed errors, you may also see the following error:
"Error from Walmart: Delegated access to manage the Walmart integration is not configured correctly."

Our Engineering team is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Sep 30, 2022 - 14:10 UTC
Investigating
Our Engineering team is currently investigating issues sending product data to Walmart. As a result of this issue, you may see the following, or similar errors:

"Error on Parent SKU #: Field xxx is required"
"Unable to migrate field from 'common|description'"
"Error from ChannelAdvisor: Fields are related and all of them must be provided or left blank."

We are working on a resolution as our highest priority. This alert will be updated as more information is available.
Posted Sep 29, 2022 - 21:04 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores).