OnBuy Product Update and Order Import Issue
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product and order updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Dec 16, 2022 - 09:55 UTC
Update
This issue is still ongoing as of today. OnBuy is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Dec 14, 2022 - 09:02 UTC
Update
This issue is still ongoing as of today. This alert will be updated as more information is available.
Posted Dec 13, 2022 - 21:19 UTC
Update
This issue is still ongoing as of today. OnBuy is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Dec 13, 2022 - 16:46 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to and importing orders from OnBuy. We have contacted OnBuy and are awaiting additional information.

This alert will be updated as more information is available.
Posted Dec 13, 2022 - 08:34 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).