Christmas.com Product Update and Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product updates and order imports are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Aug 08, 2022 - 17:59 UTC
Update
This issue is still ongoing as of today. Christmas.com is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Aug 08, 2022 - 07:45 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to and importing orders from Christmas.com. We have contacted Christmas.com and are awaiting additional information.
Posted Aug 07, 2022 - 15:27 UTC
This incident affected: System and Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).