eBay Marketplace Feeds/Settings Page Errors
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. No further action is needed by ChannelAdvisor clients.
Posted Sep 22, 2021 - 23:43 UTC
Investigating
We are currently investigating connectivity issues with eBay Marketplace pages within ChannelAdvisor. As a result, you may experience internal server errors when attempting to visit feeds/settings pages. We are working on a resolution as our highest priority. We apologize for the inconvenience.

This alert will be updated as soon as more information is available.
Posted Sep 22, 2021 - 22:10 UTC
This incident affected: System and Platform (Sell: Marketplaces, First Party & Webstores).