ChannelAdvisor Experiencing Sporadic Connectivity Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Jul 07, 2020 - 12:26 UTC
Update
Our engineering team is continuing to monitor the situation. This alert will be updated as more information is available.
Posted Jul 06, 2020 - 08:33 UTC
Update
Our engineering team is continuing to monitor the situation. This alert will be updated as more information is available.
Posted Jul 03, 2020 - 13:26 UTC
Update
Regional internet connectivity in Asia continues to be degraded, particularly in Indonesia, the Philippines and Hong Kong. Users in the affected regions may see a “504” error on, or immediately after, logging in. Please retry logging in if this error occurs.

Our engineering team is continuing to monitor the situation. This alert will be updated as more information is available.
Posted Jul 02, 2020 - 14:49 UTC
Monitoring
Our engineering team has identified the cause of this issue as a regional internet connectivity issue in Asia. ChannelAdvisor platform systems are not impacted. Users in the affected region may see a “504” error on, or immediately after, logging in. Please retry logging in if this error occurs.

Our engineering team is continuing to monitor the situation. This alert will be updated as more information is available.
Posted Jul 02, 2020 - 03:36 UTC
Investigating
We are currently investigating sporadic connectivity issues with ChannelAdvisor. As a result, you may be unable to log in to the ChannelAdvisor platform or access certain features. We are working on a resolution as our highest priority. We apologize for the inconvenience.

This alert will be updated as soon as more information is available.
Posted Jul 02, 2020 - 00:05 UTC
This incident affected: System.