Click to Collect Product Update and Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
The Click to Collect Marketplace is conducting updates to its integration to ChannelAdvisor.

During this time, the integration will be unavailable and communication to and from Click to Collect will be delayed until after Click to Collect completes its updates.

ChannelAdvisor will reach out directly to all affected clients.
Posted May 26, 2022 - 21:09 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to and importing orders from Click to Collect. We have contacted Click to Collect and are awaiting additional information.

This alert will be updated as more information is available.
Posted May 24, 2022 - 09:52 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).