Inventory File Import Issue
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved and inventory imports are processing normally. Impacted clients will be contacted directly by ChannelAdvisor Support.
Posted Sep 21, 2021 - 17:54 UTC
Investigating
We are currently experiencing issues processing some inventory uploads. As a result of this issue, you may see the following errors in your Products > Imports/Exports view.

Failed Validation > "Unrecognized field name"

Our Engineers are working on a resolution as our highest priority. We apologize for the inconvenience.

This alert will be updated as soon as more information is available.
Posted Sep 21, 2021 - 16:19 UTC
This incident affected: Platform (Products).