Paysfer US Product Update and Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product and order updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Sep 21, 2022 - 14:05 UTC
Update
This issue is still ongoing as of today and is also causing delays sending product data. Paysfer US is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Sep 19, 2022 - 15:16 UTC
Update
This issue is still ongoing as of today. Paysfer US is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Sep 19, 2022 - 11:21 UTC
Investigating
Our Engineering team is currently investigating delays importing orders from Paysfer US. We have contacted Paysfer US and are awaiting additional information.

This alert will be updated as more information is available.
Posted Sep 16, 2022 - 12:28 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).