Amazon Product Update Issues
Incident Report for ChannelAdvisor Status Page
Resolved
Amazon has resolved the root cause of this issue and is currently working through the backlog of queued requests. There is no action required on the part of ChannelAdvisor clients.
Posted Jun 11, 2020 - 13:51 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to Amazon. We have contacted Amazon and are awaiting additional information.

This alert will be updated as more information is available.

If you have any questions, please contact the ChannelAdvisor Support team via My Support Center.
Posted Jun 11, 2020 - 10:41 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores).