Amazon Product Update and Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Nov 12, 2020 - 15:53 UTC
Monitoring
The root cause of this issue has been resolved and we are currently working through the backlog of queued requests. This alert will be updated as more information is available.
Posted Nov 12, 2020 - 13:17 UTC
Update
This issue is still ongoing. We are working on a resolution as our highest priority.
Posted Nov 12, 2020 - 12:38 UTC
Update
This incident post subject initially stated issues with Walmart product and orders. We apologized for the confusion. This issue is impacting Amazon product update and order imports in all locales.

This alert will be updated as more information is available.
Posted Nov 12, 2020 - 11:30 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to and importing orders from Amazon.

This alert will be updated as more information is available.
Posted Nov 12, 2020 - 11:14 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores).