Target+ Product Update and Order Import / Update Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product & order updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Jan 06, 2023 - 19:33 UTC
Monitoring
Target has resolved the root cause of this issue and is currently working through the backlog of queued requests. This alert will be updated as more information is available.
Posted Jan 06, 2023 - 15:54 UTC
Update
This issue is still ongoing as of today. Target is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jan 06, 2023 - 08:16 UTC
Update
Target is working to resolve this issue with the highest priority. This alert will be updated as more information is available.
Posted Jan 05, 2023 - 23:26 UTC
Investigating
Target+ is currently experiencing an issue affecting ChannelAdvisor’s ability to send product data and import or update orders. This alert will continue to be updated as we receive more information from Target+.
Posted Jan 05, 2023 - 20:01 UTC
This incident affected: Platform (Products, Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).