Commerce Hub Connectivity Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product and order updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted May 19, 2022 - 22:13 UTC
Identified
This issue is still ongoing, however our Engineering team has made a change that restores outbound (product update) communications to Commerce Hub for the affected integrations.

Inbound (order and fulfillment) communications remain affected for some customers. Commerce Hub is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted May 19, 2022 - 18:55 UTC
Investigating
Commerce Hub is currently experiencing an issue affecting ChannelAdvisor’s ability to send product and order data.

This issue affects the following integrations:
Bluestem Drop Ship
Bed Bath & Beyond
Best Buy Drop Ship
Dicks Sporting Goods Drop Ship
HomeDepot Drop Ship
Macy's Drop Ship
QVC Drop Ship

This alert will continue to be updated as we receive more information from Commerce Hub.
Posted May 19, 2022 - 16:40 UTC
This incident affected: System and Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).