VoyageOne US Product Update and Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue is ongoing, but is affecting a limited number of ChannelAdvisor clients.

ChannelAdvisor Support will reach out directly to all affected clients with additional information.
Posted Jun 21, 2022 - 16:32 UTC
Update
This issue is still ongoing as of today. VoyageOne US is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jun 13, 2022 - 09:41 UTC
Update
This issue is still ongoing as of today. VoyageOne US is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jun 09, 2022 - 06:20 UTC
Update
This issue is still ongoing as of today. VoyageOne US is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jun 02, 2022 - 09:21 UTC
Update
Our Engineering team is currently investigating delays sending product data to and importing orders from VoyageOne US. We have contacted VoyageOne US and are awaiting additional information.

This alert will be updated as more information is available.
Posted May 31, 2022 - 08:15 UTC
Update
This issue is still ongoing as of today. VoyageOne US is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted May 25, 2022 - 08:53 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to and importing orders from VoyageOne US. We have contacted VoyageOne US and are awaiting additional information.

This alert will be updated as more information is available.
Posted May 24, 2022 - 09:51 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).