Amazon Order Refund Issue
Incident Report for ChannelAdvisor Status Page
Resolved
Amazon has reverted the change that caused partial price refunds to fail. At this time, sellers are able to process this type of refund through ChannelAdvisor. Our system will not automatically retry refund requests as this could result in a duplicate refund.
If you have not manually processed failed refunds in Seller Central, this can now be done on the orders in ChannelAdvisor.

If you have already processed the refund request in Seller Central, you do not need to take any action in ChannelAdvisor. If you require the refund you have manually completed in Seller Central to be processed in ChannelAdvisor for record-keeping purposes you may process the refund again in ChannelAdvisor and check the option Do Not Notify Marketplace.

If you need additional assistance, please contact ChannelAdvisor Support.
Posted Oct 15, 2020 - 01:45 UTC
Identified
On October 1, 2020, Amazon made changes to its refund process in order to support a new policy around seller-fulfilled returns. These changes caused errors to begin appearing for partial price refunds issued through ChannelAdvisor because Amazon now needs additional information to justify a partial price refund. Amazon has confirmed the errors are related to the API changes and that they do not currently support those additional requirements via the API.

This alert will be updated with additional details as we receive them. In the meantime, all partial price refunds will need to be handled directly in Seller Central for processing.
Posted Oct 13, 2020 - 16:57 UTC
Investigating
Engineering is currently investigating an issue pertaining to Amazon order refunds. We have contacted Amazon and are waiting for additional information. 

This alert will continue to be updated as we receive more information from Amazon.
Posted Oct 08, 2020 - 17:26 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).