Amazon EU and UK MFN Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all orders are importing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Sep 01, 2021 - 15:00 UTC
Monitoring
The root cause of this issue has been identified, and we are currently working through the backlog of queued requests. This alert will be updated as more information is available.
Posted Sep 01, 2021 - 12:19 UTC
Investigating
Our Engineering team is currently investigating issues resulting in order import delays for merchant fulfilled orders in Amazon EU and UK. We have contacted Amazon and are awaiting additional information.

This alert will be updated as more information is available.
Posted Sep 01, 2021 - 11:41 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).