ChannelAdvisor monitoring internet outage
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Jul 22, 2021 - 18:26 UTC
Monitoring
We are aware that a widespread internet outage has been reported by Akamai. ChannelAdvisor systems are not directly impacted, but processing of product and order feeds may be delayed for integration partners that are impacted by this outage. Our engineering team is monitoring ChannelAdvisor systems closely.
Posted Jul 22, 2021 - 16:57 UTC
This incident affected: System.