MyUS Product Update and Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product updates and orders are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Sep 22, 2021 - 12:19 UTC
Monitoring
MyUS has resolved the root cause of this issue and is currently working through the backlog of queued requests.
This alert will be updated as more information is available.
Posted Sep 22, 2021 - 11:21 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to and importing orders from MyUS.
We have contacted MyUS and are awaiting additional information.

This alert will be updated as more information is available.
Posted Sep 22, 2021 - 09:56 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).