ChannelAdvisor Experiencing Connectivity Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Jun 15, 2021 - 21:28 UTC
Identified
Our Engineering team has implemented a fix and we are monitoring the results. We are currently working through the backlog of queued requests.
Posted Jun 15, 2021 - 20:26 UTC
Update
This issue is still ongoing. Our Engineering team is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jun 15, 2021 - 19:51 UTC
Update
This issue is still ongoing. Our Engineering team is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jun 15, 2021 - 19:19 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to and importing orders from all channels. We are working to resolve this issue with the highest priority and this alert will be updated as more information is available.
Posted Jun 15, 2021 - 18:33 UTC
Monitoring
Our Engineering team has implemented a fix and we are monitoring the results. We are currently working through the backlog of queued requests.

This alert will be updated as more information is available.
Posted Jun 15, 2021 - 18:20 UTC
Identified
Our Engineering team has identified the root cause of this issue and we are currently working on a resolution. This alert will be updated as more information is available.
Posted Jun 15, 2021 - 17:39 UTC
Update
This issue is still ongoing. Our Engineering team is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jun 15, 2021 - 17:28 UTC
Investigating
We are currently investigating connectivity issues with ChannelAdvisor. As a result, you may be unable to log in to the ChannelAdvisor platform or access certain features. We are working on a resolution as our highest priority. We apologize for the inconvenience.

This alert will be updated as soon as more information is available.

Support cases can be opened by email at support@channeladvisor.com.
Posted Jun 15, 2021 - 17:02 UTC
This incident affected: System and Platform (Products, Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).