Amazon AWS Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Dec 08, 2021 - 22:28 UTC
Update
We are continuing to monitor this issue. While our internal monitoring is reporting significant improvements, we are still experiencing minor processing delays related to yesterday’s events.

Our engineering team has contacted Amazon and is awaiting additional information. We will update this alert as more information is available.
Posted Dec 08, 2021 - 17:35 UTC
Monitoring
We are continuing to monitor this issue. Amazon is reporting improvements and they are working toward a full recovery of all services.

This alert will be updated as more information is available.
Posted Dec 07, 2021 - 23:20 UTC
Update
Amazon has reported they have identified the root cause of the issue and are continuing to work on the recovery.

This alert will be updated as more information is available.
Posted Dec 07, 2021 - 19:20 UTC
Investigating
Amazon AWS is currently experiencing an outage, causing delays in ChannelAdvisor’s ability to process data.

As a result, you may experience delays within the ChannelAdvisor Platform in processing inventory files, API calls and/or product and order processing feeds across multiple AWS-related channels.

Our Engineering team is working to minimize the impact to ChannelAdvisor clients. We have contacted Amazon Engineering and are awaiting further information.
Posted Dec 07, 2021 - 17:26 UTC
This incident affected: System and Platform (Products, Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).