Zalando Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 15:56 UTC
Investigating
Our Engineering team is currently investigating delays importing orders from Zalando. We have
contacted Zalando and are awaiting additional information.

This alert will be updated as more information is available.
Posted Oct 14, 2021 - 13:07 UTC
This incident affected: Platform (Fulfill: Orders & Fulfillment).