Product Update and Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all orders are importing normally and all product feeds are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted May 18, 2020 - 18:22 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to and importing orders from all channels. We are investigating this issue at top priority.

This alert will be updated as more information is available.
Posted May 18, 2020 - 17:43 UTC
This incident affected: Platform (Products, Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment) and System.