Walmart Product and Order Update Issues
Incident Report for ChannelAdvisor Status Page
Resolved
Walmart has resolved this issue. At this time, all product updates and order updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted May 10, 2020 - 21:39 UTC
Investigating
Our Engineering team is currently investigating issues sending product and order data to Walmart US and Walmart Canada. As a result of this issue, you may see the following errors in your Listings view.

Error from Walmart Marketplace: Could not obtain a new token. Walmart response: Http/1.1 Service Unavailable

We have contacted Walmart and are awaiting additional information.

This alert will be updated as more information is available.
Posted May 10, 2020 - 14:59 UTC
This incident affected: System and Platform (Sell: Marketplaces, First Party & Webstores).