Order Import Issues for Galaxus CH (Switzerland)
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Apr 09, 2023 - 15:38 UTC
Investigating
Our Engineering team is currently investigating delays in importing orders from Galaxus CH (Switzerland). We have contacted Galaxus and are awaiting additional information.
Posted Apr 08, 2023 - 22:11 UTC
This incident affected: System and Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).