Wayfair Dropship US - Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Feb 22, 2021 - 14:07 UTC
Investigating
Wayfair Dropship US is currently experiencing an issue resulting in order import delays. This alert will continue to be updated as we receive more information from Wayfair Dropship US.
Posted Feb 09, 2021 - 21:15 UTC
This incident affected: Platform (Fulfill: Orders & Fulfillment).