Newegg US Product Update and Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product and order updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Nov 21, 2022 - 14:20 UTC
Investigating
Our Engineering team is currently investigating delays sending product data to and importing orders from Newegg US. We have contacted Newegg US and are awaiting additional information.

This alert will be updated as more information is available.
Posted Nov 21, 2022 - 09:16 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).