Zalando Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. We have worked through the backlog of queued requests and all orders are importing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Feb 09, 2021 - 20:05 UTC
Monitoring
Our Engineering team has resolved the root cause of this issue and we are currently working through the backlog of queued requests.

This alert will be updated as more information is available.
Posted Feb 08, 2021 - 11:47 UTC
Update
This issue is still ongoing as of today. Zalando is working to resolve this issue with high priority.

This alert will be updated as more information is available.
Posted Feb 08, 2021 - 11:20 UTC
Investigating
Our Engineering team is currently investigating delays importing orders from Zalando in all locales except Germany. We have contacted Zalando and are awaiting additional information.

This alert will be updated as more information is available.
Posted Feb 07, 2021 - 14:14 UTC
This incident affected: Platform (Fulfill: Orders & Fulfillment).