eBay Advertising Performance Data Delayed
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Dec 05, 2023 - 22:35 UTC
Update
This issue is still ongoing as of today. eBay is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Dec 05, 2023 - 11:06 UTC
Investigating
We are currently experiencing delays in processing performance data for eBay Advertising. As a result, the Performance pages in ChannelAdvisor may have a delay in populating data starting Friday, 1 December. Our Engineering team is currently working with eBay to resolve this issue with high priority.

This alert will be updated as more information is available.
Posted Dec 04, 2023 - 17:12 UTC
This incident affected: Platform (Marketing).