Walmart RMA cannot be processed due to missing SKUs
Incident Report for ChannelAdvisor Status Page
Resolved
While the RMA issue continues to occur intermittently, the ChannelAdvisor Engineering team has determined that affected orders are typically processed in subsequent order syncs. We are continuing to work with Walmart to remedy the underlying cause, but given the ongoing and intermittent nature of the issue, our Support team will work with affected clients individually as issues arise.
Posted Nov 05, 2021 - 15:48 UTC
Update
This issue is still ongoing as of today. Our Engineering team is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Oct 15, 2021 - 11:54 UTC
Investigating
Our engineering team is investigating an issue with Walmart buyer-initiated returns.
As a result of this issue, you may see the following errors in your account:

Attention: Unable to create RMA, because the SKU: was not found in the order.

We have contacted Walmart and are awaiting additional information.

In most cases, the RMA has been processed successfully. If you are seeing this error on your account, you can confirm the RMA has been processed in the Walmart Seller Center and ignore the error message.

This alert will be updated as more information is available.
Posted Oct 14, 2021 - 17:20 UTC
This incident affected: Platform (Fulfill: Orders & Fulfillment).