Amazon Product Update Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Sep 03, 2021 - 12:35 UTC
Update
This issue is still ongoing as of today. Amazon is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Sep 03, 2021 - 04:23 UTC
Monitoring
Amazon is currently experiencing an issue resulting in processing delays for feed data. This impacts Amazon Australia, Amazon Canada, Amazon Japan and Amazon Sweden

Engineering is currently monitoring the backups. This alert will be updated as more information is available.
Posted Sep 02, 2021 - 15:58 UTC
This incident affected: Platform (Products, Sell: Marketplaces, First Party & Webstores).