eBay - Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all eBay orders are importing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Oct 28, 2024 - 22:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 28, 2024 - 20:11 UTC
Investigating
Our Engineering team is currently investigating delays importing and updating orders from eBay.

As a result of this issue, you may see the following errors in your Message Center Notification view:

The Order ID ##### could not be updated to match eBay transaction information for items purchased by (customername) because the subtotals between the eBay record and the imported order do not match.

Order #####: $###.##
eBay transactions for : $###.##

The information in the Order will need to be updated manually to complete the transaction.

We are working on a resolution as our highest priority. This alert will be updated as soon as more information is available.
Posted Oct 28, 2024 - 20:11 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores).