Walmart Shipping/Tracking Update and Order Cancellation Issues
Incident Report for ChannelAdvisor Status Page
Update
Shipping/Tracking updates are now processing normally. We are still experiencing Order Cancellation errors and our Engineering team is continuing to work with Walmart toward a resolution.

This alert will be updated as more information is available.
Posted Jul 23, 2021 - 20:57 UTC
Update
This issue is still ongoing as of today. Our Engineering team is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jul 23, 2021 - 13:56 UTC
Update
This issue is still ongoing as of today. Our Engineering team is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jul 21, 2021 - 13:19 UTC
Investigating
Our Engineering team is currently investigating issues processing shipping/tracking updates and order cancellations to the Walmart Marketplace. We have contacted Walmart and are awaiting additional information.

This alert will be updated as more information is available.
Posted Jul 20, 2021 - 22:41 UTC
This incident affects: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).