ChannelAdvisor Fulfillment Services - Connectivity to Parts Unlimited Warehouse

Incident Report for Rithum for Brands Status Page

Resolved

This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Jun 19, 2023 - 14:56 UTC

Investigating

Our Engineering team is currently investigating issues processing fulfillments to the ChannelAdvisor Fulfillment Services warehouse Parts Unlimited. We have contacted Parts Unlimited and are awaiting additional information.

This alert will be updated as soon as more information is available.
Posted Jun 19, 2023 - 09:18 UTC
This incident affected: System.