Walmart US, CA and MX Product Update and Order Import Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product and order updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Jul 14, 2022 - 00:28 UTC
Investigating
Walmart is currently experiencing an issue affecting ChannelAdvisor’s ability to send product data and importing of orders. This alert will continue to be updated as we receive more information from Walmart.
Posted Jul 13, 2022 - 06:11 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).