Newegg Product and Order Update Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all product updates are processing normally and all orders are importing normally.
There is no action required on the part of ChannelAdvisor clients.
Posted Nov 30, 2020 - 09:04 UTC
Investigating
Our Engineering team is currently investigating issues sending product data to Newegg. As a result of this issue, you may see the following errors in your Sell > Newegg > Listings and Settings views.

"The credentials you supplied for Newegg are invalid or don't have the required permissions, please verify your credentials with Newegg and set them on the Settings page."

We have contacted Newegg and are awaiting additional information.

This alert will be updated as more information is available.
Posted Nov 30, 2020 - 05:19 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).