eBay Marketplace Connectivity Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Apr 29, 2022 - 19:56 UTC
Monitoring
The root cause of this issue has been resolved and we are currently working through the backlog of queued requests. This alert will be updated as more information is available.
Posted Apr 29, 2022 - 19:35 UTC
Update
This issue is currently affecting all eBay locales. Our Engineering team is working to resolve this issue with high priority.

This alert will be updated as more information is available.
Posted Apr 29, 2022 - 18:26 UTC
Investigating
We are currently investigating connectivity issues with eBay US Marketplace. As a result, you may experience credential authorization errors and delays sending product data and importing orders. We are working on a resolution as our highest priority.

This alert will be updated as soon as more information is available.
Posted Apr 29, 2022 - 17:36 UTC
This incident affected: System and Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).