Sears Scheduled Maintenance
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Dec 09, 2020 - 13:50 UTC
Investigating
On Wednesday, December 9, 2020 at 3AM CST/9AM UTC, Sears will be conducting scheduled maintenance which will take up to 2 hours to complete.

During the maintenance, Sears's Seller Portal will be unavailable. Therefore, the following communication to and from Sears will be delayed until after the maintenance has completed:

- Inventory Updates
- Order Shipping Updates
- Order Refunds/Cancellations
Posted Dec 08, 2020 - 17:23 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores).