Walmart Marketplace Price Update Issues

Incident Report for Rithum for Brands Status Page

Resolved

This issue has been resolved. At this time, all product updates are processing normally.

There is no action required on the part of ChannelAdvisor clients.
Posted Sep 20, 2022 - 08:06 UTC

Update

This issue is still ongoing as of today. Walmart is working to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Sep 20, 2022 - 07:01 UTC

Update

We are continuing to investigate this issue.
Posted Sep 19, 2022 - 18:32 UTC

Investigating

Walmart Marketplace is currently experiencing an issue affecting ChannelAdvisor’s ability to send price data. This alert will continue to be updated as we receive more information from Walmart Marketplace.
Posted Sep 19, 2022 - 18:31 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).