Walmart Marketplace Shipping/Tracking Update Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. At this time, all shipping/tracking updates to Walmart Marketplace are processing normally.
There is no action required on the part of ChannelAdvisor clients.
Posted Jun 19, 2024 - 19:51 UTC
Update
This issue is still ongoing as of today. We are working with Walmart to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jun 19, 2024 - 17:44 UTC
Update
This issue is still ongoing as of today. We are working with Walmart to resolve this issue with high priority. This alert will be updated as more information is available.
Posted Jun 19, 2024 - 09:08 UTC
Investigating
Our Engineering team is currently investigating issues processing shipping/tracking updates to Walmart Marketplace. We have contacted Walmart Marketplace and are awaiting additional information.

This alert will be updated as more information is available.
Posted Jun 18, 2024 - 23:37 UTC
This incident affected: Platform (Sell: Marketplaces, First Party & Webstores, Fulfill: Orders & Fulfillment).