ChannelAdvisor System Emergency Maintenance on SFTP
Incident Report for ChannelAdvisor Status Page
Resolved
This maintenance has been completed. There is no action required by ChannelAdvisor clients.
Posted Apr 28, 2021 - 14:44 UTC
Investigating
Today, April 29 at 10:30 AM EDT (3:30 PM GMT), ChannelAdvisor will be performing a network maintenance on the SFTP feature which will take approximately 30 minutes to complete.

During the maintenance window, the ChannelAdvisor Complete application will be available. SFTP access will be briefly unavailable during the 30-minute window.

Thank you for your patience as we improve our platform to better serve you.
Posted Apr 28, 2021 - 13:38 UTC
This incident affected: System.