ChannelAdvisor Experiencing Connectivity Issues
Incident Report for ChannelAdvisor Status Page
Resolved
This issue has been resolved. There is no action required on the part of ChannelAdvisor clients.
Posted Jun 30, 2020 - 23:20 UTC
Investigating
We are currently investigating connectivity issues with ChannelAdvisor. As a result, you may be unable to log in to the ChannelAdvisor platform or access certain features. We are working on a resolution as our highest priority. We apologize for the inconvenience.

This alert will be updated as soon as more information is available.
Posted Jun 30, 2020 - 21:15 UTC
This incident affected: System.